Issues with opening builder from app.chameleon.io
Incident Report for Chameleon
Resolved
With the update to the Chrome extension to version 3.1.9 you should now be able to open the Chameleon Builder from the extension directly in your app again.
Posted May 13, 2022 - 20:47 PDT
Monitoring
We will continue to leave this open until we're confident you can open the Builder in all of the ways we expect you to
Posted May 13, 2022 - 14:49 PDT
Update
The most recent update here is that you can now open the Builder from the Chameleon dashboard https://app.chameleon.io/ and Clicking "Create Tour" in the upper right. As the newly submitted Chrome extension is approved and is auto-updated you will also be able to open the Builder from the Chrome extension. Thanks for bearing with us today
Posted May 13, 2022 - 14:46 PDT
Update
As an update to this incident, some people have reported their CSV export links were not working, the fix is to login and click the link from your inbox again.
Posted May 13, 2022 - 09:34 PDT
Identified
We're able to reproduce an issue that prevents some users from opening the Builder directly from the Chameleon dashboard on (app.chameleon.io) -- in the meantime please navigate to your web application and open the Builder from the chrome extension.
Posted May 13, 2022 - 07:37 PDT