Data ingestion delays

Incident Report for Chameleon

Resolved

This incident has been resolved.
Posted Jul 19, 2024 - 09:30 PDT

Identified

Some data ingestion is experiencing higher than normal latency in being added to Chameleon's analytics charts and aggregate totals. The queues are on track to catch back up soon
Posted Jul 19, 2024 - 08:15 PDT
This incident affected: Data API.