Experiences Sandbox: Slow loading
Incident Report for Chameleon
Resolved
Surge is reporting their outage resolved (https://twitter.com/surge_sh/status/1520103571190165504) and we're seeing the same.
Posted Apr 29, 2022 - 11:28 PDT
Identified
An upstream provider is experiencing an outage noted here https://twitter.com/surge_sh. This issue is causing our Experiences Sandbox https://app.trychameleon.com/setup/experiences to either load slowly or not at all (If you get stuck please use the browser back button to go back to setup). The issue is isolated to the Sandbox in the "setup flow" on the Chameleon dashboard.
Posted Apr 29, 2022 - 09:58 PDT