Email delivery delays
Incident Report for Chameleon
Resolved
As of 7PM pacific time Friday night transactional email services was restored and the pending deliveries were delivered albeit delayed.
Posted Dec 16, 2022 - 19:05 PST
Update
The Postmark team continues to work on this => update here https://ea5d5bbc.sorryapp.com/

We have seen some transactional emails being delivered but not yet back to 100%.
Posted Dec 16, 2022 - 14:34 PST
Identified
Postmark confirmed it's upstream from them at the deliverability service -- emails will be sent as the upstream provider comes back from this incident.
Posted Dec 16, 2022 - 13:28 PST
Investigating
Transactional emails (Magic links, Data export completion, Invites, etc.) are not being delivered at the moment. We've identified an issue with out email provider and are in contact with them and are following along here => https://status.postmarkapp.com/ which also appears to be having issues.

Support email and everything else Chameleon is not affected by this -- reach out to us via hello@chameleon.io with anything that needs our urgent attention.
Posted Dec 16, 2022 - 12:23 PST
This incident affected: Transactional emails.