Profile Write Latency and Errors

Incident Report for Chameleon

Postmortem

Available here

Posted Feb 11, 2025 - 12:30 PST

Resolved

This incident is resolved
Posted Jan 30, 2025 - 19:11 PST

Investigating

We are currently investigating the cause of intermittent slowness and timeouts resulting in occasional Application errors
Posted Jan 30, 2025 - 13:36 PST
This incident affected: Heroku.