TLS Certificate errors
Incident Report for Chameleon
Resolved
The monitoring tool has confirmed they have resolved the issue.
Posted Jun 22, 2022 - 12:32 PDT
Monitoring
We're continuing to monitor this but have no indication that browsers are rejecting our valid TLS certificates -- the issue appears to be in how our monitoring tool interprets the validity window. We will keep this open until they report back and we see the intermittent errors no longer showing up.
Posted Jun 22, 2022 - 08:25 PDT
Investigating
Our CDN provider is investigating an issue with occasionally serving a TLS certificate that is either expired or only valid starting a small distance in the future. Our TLS certificates are provided by Lets Encrypt.
Posted Jun 21, 2022 - 10:40 PDT
This incident affected: User profile API and JavaScript CDN.