CSS assets not loading on dashboard
Incident Report for Chameleon
Resolved
We believe this incident is resolved. Please ping us at hello@trychameleon.com if you see any apparent CSS issues with https://app.trychameleon.com
Posted Oct 20, 2020 - 14:13 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 20, 2020 - 14:04 PDT
Investigating
We have identified our main CSS asset that is not currently loading from the CDN and are investigating to cause -- this incident only affects https://app.trychameleon.com and not and end-user experiences.
Posted Oct 20, 2020 - 13:54 PDT