Reference error causing console logging
Incident Report for Chameleon
Resolved
This incident has been resolved.
Posted Jun 02, 2022 - 12:18 PDT
Monitoring
We've deployed the update for the cause of this issue and are watching the error rates drop.
Posted Jun 02, 2022 - 12:14 PDT
Identified
We've reproduced an issue that causes an error to be logged to the console when an Automatic Tour / Microsurvey is displayed -- this currently only logs the error but does not impact the Tour being displayed nor the behavior of the Tour itself.
Posted Jun 02, 2022 - 10:45 PDT