Profile Write Latency and Errors

Incident Report for Chameleon

Resolved

This incident has been resolved and systems are back to normal.
Posted Feb 21, 2025 - 18:27 PST

Monitoring

We have identified the following issues:
1) Experiences sometimes not being delivered to end-users.
2) Experiences sometimes not being able to be opened/edited in Chameleon Builder.

We're actively monitoring and investigating the root cause.
Posted Feb 21, 2025 - 15:00 PST

Update

We are continuing to investigate this issue.
Posted Feb 21, 2025 - 13:47 PST

Investigating

We are currently investigating the cause of intermittent slowness and timeouts resulting in occasional Application errors
Posted Feb 21, 2025 - 13:44 PST
This incident affected: User profile API.