Manually delivered tours not displaying

Incident Report for Chameleon

Resolved

This incident has been resolved. Please note that shortlinks **do not require any changes** to continue working as they previously did.
Posted May 17, 2022 - 14:50 PDT

Monitoring

We're testing this fix on staging and with a limited subset of accounts -- will report back when it's live for everyone
Posted May 17, 2022 - 12:29 PDT

Identified

We're investigating / identified an issue that caused Manually delivered Tours not to display. Typically they show immediately on page load after the short link is clicked. Quick reminder that Manually delivered tours are ones where your "Copy the short link" and paste that short link in an email or help center content.
Posted May 17, 2022 - 10:19 PDT