Builder loading error
Incident Report for Chameleon
Resolved
This incident has been resolved.
Posted Jun 01, 2022 - 13:18 PDT
Monitoring
We're seeing an error that prevents the Builder from opening, have deployed and fix and are monitoring the update
Posted Jun 01, 2022 - 13:10 PDT
This incident affected: Sidebar API.