Update regarding active Cloudflare incident

Incident Report for Chameleon

Resolved

According Cloudflare and others, this incident is resolved
Posted Nov 18, 2025 - 17:41 EST

Monitoring

As of approximately 6:45 AM ET, Cloudflare reported an incident affecting many sites and vendors across the internet (Check https://www.cloudflarestatus.com/ for any direct updates).

While Chameleon does not directly rely on Cloudflare, some services we depend on do. Consequently, you may experience the following:
Copilot: OpenAI powers this feature and is currently impacted.
Integrations: Data from integrations (Mixpanel, Amplitude, HubSpot, etc.) may be delayed until the incident is resolved.

Recommendation: If your own product is experiencing downstream issues, we encourage you to use Chameleon to publish a downtime banner to alert your users. Please reach out if you need assistance setting this up.
Posted Nov 18, 2025 - 09:25 EST
This incident affected: Dashboard.