Input text color change issue
Incident Report for Chameleon
Postmortem

Our postmortem is here please reach out to us with any questions or comments.

Posted Mar 25, 2022 - 07:58 PDT

Resolved
On March 16, 2022 from 12:51 PM PDT to 3:15 PM PDT, some customers saw the text color in text input fields changed to white (for cases where customer did not otherwise set the input text color in their own CSS). Once we discovered this issue, we shortly deployed the fix.
Posted Mar 16, 2022 - 13:00 PDT