Data collection and log in issues
Incident Report for Chameleon
Resolved
This incident is resolved (as of 4:30pm pacific). The main impact was that certain API actions were resulting in errors. These errors were most obvious for calls to track events where the result of the API call was a 500 error. In addition, some data was delayed in reaching the intended user because of delays in processing the incoming data.

An incident like this will have an investigation followed by implementing the recommended updates. As always, you may reach out to us for further information, if needed.
Posted Aug 01, 2024 - 20:27 PDT
Monitoring
We've addressed the data collection and log in issues customers were experiencing. We are still monitoring this issue while we understand the root cause.
Posted Aug 01, 2024 - 12:57 PDT
Investigating
We are currently investigating issues with data collection and log in.
Posted Aug 01, 2024 - 11:49 PDT
This incident affected: User profile API.