Chameleon is moving to chameleon.io
Incident Report for Chameleon
Resolved
We've completed our switchover to chameleon.io! As a parting thought, to be directly logged into https://app.chameleon.io simply visit https://www.chameleon.io and click the link in the upper right for "Dashboard" (or "Sign in" if you were already logged out of Chameleon and generate a new Magic link).

We have taken great lengths to be your partner over the years, here's to many more!
Posted May 12, 2022 - 21:33 PDT
Monitoring
The last phase of the switch to chameleon.io is nearly complete, we're monitoring the suite of changes against a subset and will release more broadly throughout the next hour.
Posted May 12, 2022 - 20:56 PDT