Redis instance connection timeouts
Incident Report for Chameleon
Resolved
This incident has been resolved. The analytics data received for the time between Feb 6th, 15:31 UTC and Feb 6th, 16:28 UTC were not processed in real time. Our team in the process of re-running any data received during this time frame including experience analytics. Additionally many background jobs during this will also be re-run including data exports. If you do not receive your data export by the end of the day today please re-export the data or reach out to support
Posted Feb 06, 2024 - 09:32 PST
Monitoring
Our main redis instance had a failover to its secondary and is catching back up with traffic. This redis instance handles background processing and will take some time to catch back up with realtime.

Customers may experience issues opening Chameleon's Builder in their applications, exporting reports, or loading certain Chameleon Dashboard pages.
Posted Feb 06, 2024 - 08:07 PST
Investigating
We are currently investigating this issue.
Posted Feb 06, 2024 - 07:43 PST