Chameleon Builder crashing upon creating a new Tour
Incident Report for Chameleon
Resolved
The latest Chameleon update has been deployed successfully, and this has resolved the errors that some Chameleon customers were seeing while creating a new Tour. We're monitoring the deployment and our team will be reviewing our deployment process to pinpoint the fault of this failed deployment.

Thank you for your patience as we worked to resolve this issue.
Posted Oct 12, 2020 - 12:28 PDT
Identified
This issue was caused due to an incomplete code deployment. Our engineers are investigating why the code did not deploy and working on an update to deploy the correct code to our customers.

This issue only affects the Chameleon Builder.
Posted Oct 12, 2020 - 12:24 PDT
Investigating
We are currently investigating reports of the Chameleon Builder crashing when trying to create a new Tour. If you happen to experience this issue upon the creation of any other Experiences, such as Launchers, Surveys, or Tooltips, please let us know by sending an email to support@trychameleon.com.

Note: We strongly suggest that you avoid creating a new Tour until this issue is resolved, as it might block you from using the Chameleon Builder afterward.
Posted Oct 12, 2020 - 04:33 PDT