Chameleon Experience published status
Incident Report for Chameleon
Resolved
Your live Experiences should now be correctly displayed with the Live label and should be running normally. As such we're marking this incident as resolved. The key impact, in addition to a currently live Experience displaying with the [Inactive] label, is that any Tours / Microsurveys that would have started for the first time during this time period ending 5:45am PDT were kept from starting out of an abundance of caution by our backend -- thanks for being patient while we worked on and deployed this fix.
Posted Aug 30, 2023 - 06:15 PDT
Identified
We've identified an issue that is causing the display of Experiences as [Inactive] in the dashboard and are testing a fix at the moment. Will update when the fix is live.
Posted Aug 30, 2023 - 05:31 PDT
Investigating
We're investigating reports of published Chameleon experiences showing as unpublished/Inactive in the Chameleon dashboard. Will update when we have more information
Posted Aug 30, 2023 - 04:53 PDT
This incident affected: Sidebar API.