Slow data loading time for app.trychameleon.com
Incident Report for Chameleon
Resolved
The performance of the pages referenced here has been restored
Posted Aug 24, 2020 - 15:26 PDT
Identified
We're seeing slower than normal data loading times which is leading to https://app.trychamleon.com/tours and https://app.trychamleon.com/surveys displaying an empty state. We have identified the issue and are working on a fix --BN
Posted Aug 24, 2020 - 14:29 PDT