Redis instance connection timeouts (2)
Incident Report for Chameleon
Resolved
We're going to close this incident as Chameleon has now been operating at full capacity for the last 12 hours. If you have any questions about this or anything else Chameleon-related please reach out to Chameleon support.
Posted Feb 07, 2024 - 10:39 PST
Monitoring
We have increased the network capacity of our Redis cluster and we're in contact with the Heroku Redis team about the latency issues we're still intermittently experiencing. At this time, we're going to consider this incident closed but will continue to monitor until more time has passed without latency issues
Posted Feb 06, 2024 - 17:28 PST
Investigating
This is a repeat of the previous incident (https://status.chameleon.io/incidents/x12r73srmcg2). Please check back for updates as we will update when we have more information on when all of Chameleon's services are back up and running.

Customers may experience issues opening Chameleon's Builder in their applications, exporting reports, or loading certain Chameleon Dashboard pages.
Posted Feb 06, 2024 - 10:21 PST